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Email

Tea and coffee break (3.30pm)
Short address labels demonstration
Breakout into smaller groups

Emails – Presentation Coverage
With such a big subject, and so many variations, this
presentation will just skim the surface, but includes:
•
•
•
•
•
•
•
•

Changing your email provider
Group emails
Signatures
Accessing email – the options
Using Gmail, both on online and the desktop
Using Outlook lists
iPad Mail
Using Webmail

The links are to the start of each section

Emails - Desktop or Internet? – that is the question!
Desktop
Pros:
• Save your emails to folders on your computer
• Work off-line, e.g. composing emails
• All your email accounts in one place
Cons:
• Only available via your computer, or laptop on public WIFI unless you set up a
private Hotspot.
Internet
Pros:
• Access anywhere, internet cafés etc.
• No storage required, e.g. if you are using a mobile phone
Cons:
• Requirement to login via the internet for each account.
• No access to your emails if you’re off-line.

General - Desktop
There was a presentation last November on how email works - see the U3A
Dacorum website under Documents > Computer Support Presentations >
November 2018 -How emails and email clients work.
To set up on your desktop application, you’ll need to decide on POP (Post Office
Protocol) or iMap (Internet Message Access Protocol). There is a lot of
information about these in the above presentation.
Some emails, though, only allow iMap.
I use both depending on what I want to do with the emails. Simply:
• POP
• Allows emails to be displayed on multiple devices, each copy being
independent of the others. So, e.g. if I don’t want it on my laptop, I can
delete it there, but it will still be available on my other devices (I use 3).
• Includes options to delete from the server, on deleting from a device.
• IMAP
• Allows emails to be displayed on multiple devices, but any action on one
copy affects the others, so deleting on the laptop, will delete it
everywhere.
• Sent emails are also stored on each device.

Email Clients and Providers
Desktop client applications include:
• Outlook
• Thunderbird
• Windows Mail
• Mac Mail

Nearly every email address can be
viewed via a desktop client, allowing
you to get all your emails on one place.

Internet client applications include:
• Outlook
• Google
• Yahoo
• Apple
• Webmail

Some of the internet clients allow you
to view other email addresses as well as
the native one.

Email providers include:
•
•
•
•
•

Gmail
Yahoo
Apple
Hotmail
Provision by your ISP

•
•
•
•
•

Virgin
Post Office
BT
Outlook
And many hundreds of others!

Changing your email provider
Email accounts can be provided by your ISP, but if you want to change your provider,
what can you do about your email?
Some providers allow you continue on payment, but it makes more sense to choose a
free email account, e.g. Gmail or Yahoo.
BEFORE DELETING YOUR OLD ACCOUNT! (Note: not a definitive guide, but may help)
• Set up a new email account, e.g. Gmail (See later slides)
• Some providers, e.g. Gmail, provide an option to import emails and contacts from
another account, if not:
• From your old account, export your contacts
• If possible, export your emails
• Import the contacts to your new email
• Import the emails to your new account
• Decide how to let all your contacts know: could send a Group email to all your
contacts, making sure you use Bcc. You might want to set up an address group
with just your important contacts
• If you get regular subscribed emails, by law they have a “Change your
preferences” option. Use that to change your email address
• Log in to any companies for which you use your email, e.g. Amazon, PayPal, and
change your account

Changing your email provider 2
Exporting your emails:
• Desktop client, e.g. Thunderbird
• Add your new account
• If you can’t export from the old account via the provider, create a mail
folder in the client, e.g. Tiscali Old Emails, with further subfolders for
Received and Sent and move all the emails into there.
• Create rules to automatically put emails received from the old into the
inbox of the new account.
• Make sure you reply to these emails using your new account.
• Internet client
• Look at your Settings to see if you can set up a divert or auto-forward.
Divert is better, as the “From” stays the same.
• Can you export emails? Don’t forget the sent items, as well as received.
• If the above fails, consider accessing your account via a desktop client,
then do as above.

Changing your email provider 3
Exporting your contacts:
If you are using a desktop client already, there is no need to export your contacts, as
they are available to all accounts, after you’ve added your new account.
All email internet clients vary, so this is a guide only
• Within your Contacts / Address Book / etc., decide whether you really want to
export all your contacts and delete accordingly. I know I have accumulated several,
that I can no longer identify!
• Select either “Contacts” (or similar) or any groups and click on Export. There
should be at least two options to export to “CSV” and “vCard”. Most email clients
will be able to import “CSV”. Save the file generated, changing the name to e.g.
“Tiscali All Contacts Export.csv”.
• In your client, go to the Contacts / Address Book / etc. and select Import. The
Import option may be obvious, but you may have to select from a menu. With luck
the fields will all be there.

Using Address Groups
If you send the same email to a set of people, the easiest way is to use an address
group, whichever emailing option you use. E.g. I send a summary of our latest
meeting to a group that I belong to. The group list contains 55 email addresses, so
selecting them in turn is not an option.
To comply with GDPR, I also send group emails using Bcc (Blind carbon copy). That
way the email addresses are not “broadcast” to all the other members.
In any email client, there should be the option to create contact groups, although
they may not be called that. E.g. Gmail uses the term “Labels”, Thunderbird has no
specific term, Yahoo uses “Contact Groups”, etc., etc.
Some email providers treat this “Group” email as just one email, “splitting” the
addressees on receipt at the server, thus reducing the number of emails that you
have sent.

It’s good practice to include one of your own other email addresses in the group, so
that you can see what has been received.
Displaying the email from your sending address, can show all the addressees, which
can be confusing.

HTML or Plain Text Emails
Sending emails in HTML format allows you to compose very sophisticated emails, by
using varied fonts, styles, colours, etc., as well as adding images and links.
Ghacks.net
HTML emails support text formatting options such as changing the font size, using
bold or underline, displaying lists or images. While that is great to make emails look
prettier, the downside is that HTML emails pose security and privacy risks.
It is for instance possible to embed an - often invisible 1x1 pixel image - in the HTML
email to track if the recipient has read the email (opened it). There have also been
cases where maliciously modified objects were included in emails.
Typically an email sent in HTML format can be viewed as plain text, but not the other
way round.

Using Signatures
If you have a long, standard, signature, you may wish to set up an automatic
“Signature”. E.g. you may wish for your name, and “Group xxx Co-ordinator”, or
“U3A Dacorum Secretary”.
In any email client, desktop based or internet, there should be the option to create
Signatures, you just have to find it, usually via settings, but it may also be in your
profile.

There are often two versions of signature available, one for use with a plain test
email, the other with HTML emails. The latter allows you to format the font, added
images and links, etc.

GMail
Courtesy of Wikipedia
“Gmail is a free email service developed by Google. Users can access Gmail on the
web and using third-party programs that synchronize email content through POP or
IMAP protocols.”
• Provides each user with 50Gb of storage
• Maximum size of received emails is 50Mb
• Maximum size of sent emails is 25Mb
• Includes scanning filters for spam and malware

May gather data for the use of other services
A user may have several Gmail addresses, e.g. one for important, private
correspondence, one for occasional use that can be “thrown away” if it gets
spammed, one for purchasing, etc.

Gmail may be accessed via a desktop or an internet client.

Gmail in use Go to Google.com/Gmail, select “Create an
Account” and fill in the fields. I chose a
fictitious DOB, for my security.
Once you are in, it’s important to “Control
your account” to eliminate adverts, etc.

Gmail in Use – Importing Contacts
To access the contacts click
on the 3 * 3 dots then
select Contacts.
In the left hand menu of
the contacts page, select
“Import”
From your files select the
file you want to use and
click on Import.
As my original file was
called “Test Group”, a new
“Label” is created with the
same name

Gmail in Use – Using Contact Lists
Gmail uses the term “Labels”

Create a new message and click on
Bcc
Start typing the name of the List
Add your message, and send.

Received in Outlook by a contact

Received in in Gmail from the sending
email

Gmail in Use – Using Signatures
To set up a signature, click on the Gear icon and select
“Settings”.
Scroll most of the way down the resulting page, to the
Signature section
Un-select the “No signature radio button”
Insert and format your signature, adding pictures and links
if you wish.
Remember to “save your changes”

While the signature is automatic,
it can be changed in the email, if
you wish.

Gmail – adding other accounts
Gmail allows you to import emails and contact lists from another account,
provided that the incoming account allows POP.
Go to Settings via the gear icon, and select
“Accounts and Import”
Select “Import mail and contacts:” and
type in the details.
Unfortunately, I couldn’t do anything as I no
longer have any POP email accounts.
See Google Support – Importing for more
help

Gmail – connecting other accounts
Gmail allows you to access emails and contact lists from another account,
provided that the connected account allows POP.
Go to Settings via the gear icon, and select
“Accounts and Import”
Select “Check mail from other accounts:” >
Add a mail account and type in the details.
Unfortunately, I couldn’t do anything as I no
longer have any POP email accounts.
See Google Support – Importing for more
help

Thunderbird
Thunderbird is used on your desktop, both on Mac and Windows, and can
consolidate all your email accounts so that you can view them all in one place.
https://www.thunderbird.net/en-GB/
When first opened,
may be presented
with an invitation to
take out a new
email. Click the
“Skip this add …”
button to allow you
to set up your own
accounts.
Enter the details.
If it already exists,
any email already
delivered will be
displayed.

Thunderbird Address book (1)
IMPORTING: When first setting up your address book may be empty. It is easy to
import an existing address list, but you need to export it from somewhere first. I’ll
be showing how to do this on the various emailing options.
To import on Thunderbird, on the main screen, click on “Address Book”

• Select “Tools” >
Import
• Select “Address
Books
• Click on the type of
file to import, e.g.
vCard file, and click
on Next
• Select the file that
you want to import –
in this case, “Test
Group”
• Click on Open

Thunderbird Address book (2)
Click on Finish
You’ll need to refresh the screen to
view the contents of the new list

EXPORTING: Click on “Address Book” and select the group you want to export (or
select the entire “Personal Address Book”. Select “Tools” and “Export.

Select the Save as type. Note,
no Vcard is available.
Select *.csv, add a file name
and click on Save.

Thunderbird – Using Address Groups
To send an email to a Group, click on “Write”, as usual.

• If the Contacts Sidebar is not
visible, click on “View” and
select Contacts Sidebar.
• Click on Address Book and
select the group, then pick
“Add to To: / Cc: / Bcc:”. I
recommend always using
Bcc, for security reasons.

Thunderbird – Signatures
To set up a signature, click on your email account name and select Settings
Complete your signature text.
If you wish to include images or differing fonts, click in “Use HTML”, but you will
have to use html formatting, e.g. </b> to make something bold, etc.
You can set up a different signature for each of the accounts.

Thunderbird – Multiple accounts & Folders
When creating, an email, it doesn’t matter which account you are in, you just need
to remember to check, and change, if necessary, the “From” address. Just select the
down arrow opposite “From” to see the list of accounts.

Contacts are independent of accounts, you’ll see the same list, regardless of which
account you want to use.

Add a general folder, by right-clicking on Local Folders, selecting
“New Folder” and giving it a name. Any emails placed in this
folder will be deleted (or marked as deleted) from the server.

You may also add folders under an account. In this case the
folders may be available in the server view for the email.

Microsoft Outlook – 2007 – Desktop – Signatures
Because I have only an business Office 365 account, It works differently from a
standard account, so I cannot demonstrate all the functions, hence Office 2007.
• In a new message, select the Message tab
> Include group > Signatures
• Select New and type the name fro the
new group
• Complete the other fields and enter your
signature.

Microsoft Outlook – 2007 – Desktop – Distribution Lists
Importing an address book:
• Click on File > Import and Export.
• Select Import from another program or file and select
• Select the file to import and answer all the prompts.

Microsoft Outlook – 2007 – Desktop – Using Distribution Lists
In Outlook 2007, it does not appear
that you can use a distribution list
directly, only to limit the number of
emails displayed.
• Create a new email and click on
Cc… to display the Address Books
• Click on Bcc
• Select the group that you want to
use, then all the emails to use,
using the shift key.
• Keep the shift key depressed while
you double-click to add them to
the Bcc field.
• The received email shows the
sender in the To field.

Accessing multiple accounts on an iPad or iPhone
If you currently use Safari or some other browser on your iPad, have you considered
using the built in Mail application, especially if you have more than one internet
account?
NOTE: The same options are available on Android tablets and phones
• Go to Settings, scroll down to Passwords &
Accounts, and click on Add Account.
• Select the type of account or click on Other
• Add the details.
The display on my iPad is below.

Using email accounts on an iPad or iPhone
If you use 3G/4G to access your emails, you might want to cut down on the
amount of data used. By default, the application constantly “looks” to see if there
are any emails to load.
• Restrict this via Settings, General, Passwords & Accounts.
• Below “Add Account” select “Fetch New Data”. By default this is showing green
(on).
• Set each account to Fetch or
Manual
• At the bottom of the screen,
under the Fetch heading, select
Manually

Email will not be fetched until you
open the application.

Webmail
Webmail is a term that is commonly used in two ways. It’s used to describe web-based email
services like Yahoo Mail and Google’s Gmail but also to describe web-based access to any email
account.
The important part is knowing the web address for your email If you don’t have an address that’s
already web-based, (Gmail, Apple, etc.) and is normally used for a company associated email e.g.
U3ADacorum, i.e. has the same extension as the website. You cannot use web-based emails like
GMail with Webmail.

In a recent Art competition support role, I used to get vast quantities of spam, and used Webmail
to delete them, rather than downloading them all to my computer.

When you log in to Webmail you’ll be
presented with a choice of client.
Roundcube or Horde.
Click on one of them to open it and
display tour inbox.

Webmail – “Roundcube” view 1

On first logging in, you’ll see
the default layout for your
emails, i.e. just a list
There are many settings
available via the Settings icon,
two that I use are displayed:
The Preferences Mailbox View >
Layout is self explanatory.

In the Server Settings, using “Do not show deleted
messages” removes them from the inbox to the
“Deleted Items” folder.

In “Identities”, set up a signature block if you wish

Webmail – “Roundcube” view 2

Double click on an email to view it.
From the email view, apart from the
obvious actions, reply, delete, etc.,
click on the More option for other
available actions.
As well as forwarding an email, there
is also an option to “forward as
attachment”, useful if you want
someone else to get the “raw” email.
Clicking on the little down pointing
arrow opposite the date, displays the
raw headers – can be useful when
checking that an email is from the
sender!
Click the down arrow by an
attachment to download it.

Webmail – “Horde” view 1

At first view, this is very
similar to Roundcube,
however, it is a bit more
technical!
Clicking on the preferences
icon and select Mail,
displays quantities of
options!

Webmail – “Horde” view 2

“Personal Information”, among
other options, allows you to set
up a more sophisticated
signature block, if you wish, to
be used when sending an HTML
email, including images and
links and changes to the font
and colour.

To always send emails in HTML
format, open Preferences > Mail
and select “Composition” under
Compose.

Webmail – “Horde” view 3
Having clicked on
“New Message”,
you’ll be presented
with a blank
message. If you’ve
not set up to send in
HTML format you’ll
see the one on the
left, otherwise on
the right. Note you
have the option to
select HTML
composition.
In the HTML version,
there are options to
format the text, add
images and links,
etc.
The received emails
are also shown.

